<doi_batch xmlns="http://www.crossref.org/schema/4.4.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" version="4.4.0"><head><doi_batch_id>1242ce2e-a418-41da-aff1-40420b09e170</doi_batch_id><timestamp>20240624085131481</timestamp><depositor><depositor_name>wseas:wseas</depositor_name><email_address>mdt@crossref.org</email_address></depositor><registrant>MDT Deposit</registrant></head><body><journal><journal_metadata language="en"><full_title>International Journal of Computational and Applied Mathematics &amp; Computer Science</full_title><issn media_type="electronic">2769-2477</issn><archive_locations><archive name="Portico"/></archive_locations><doi_data><doi>10.37394/232028</doi><resource>https://wseas.com/journals/camcs/index.php</resource></doi_data></journal_metadata><journal_issue><publication_date media_type="online"><month>5</month><day>15</day><year>2024</year></publication_date><publication_date media_type="print"><month>5</month><day>15</day><year>2024</year></publication_date><journal_volume><volume>4</volume><doi_data><doi>10.37394/232028.2024.4</doi><resource>https://wseas.com/journals/camcs/2024.php</resource></doi_data></journal_volume></journal_issue><journal_article language="en"><titles><title>An Enhanced Method to Improve Proxy Mobile IPv6 Efficiency Through Software Defined Network</title></titles><contributors><person_name sequence="first" contributor_role="author"><given_name>Indumathi Lakshmi</given_name><surname>Krishnan</surname><affiliation>Department of Computer Science and Engineering Matrusri Engineering College Saidabad, Hyderabad INDIA</affiliation></person_name></contributors><jats:abstract xmlns:jats="http://www.ncbi.nlm.nih.gov/JATS1"><jats:p>This suggested method, called the Software Defined Open-Flow Mechanism of PMIPv6 (SD-PMIPv6), modifies the Proxy Mobile IPv6 protocol to match the Augmented Open-Flow architecture. The flexibility aspects of the PMIPv6 components, including the Mobile Access Gateway (MAG) and Local Mobility Anchor (LMA), are broken apart and rebuilt in order to take use of the Open-Flow strategy. The LMA components, which serve as the network's Open-Flow controller for the switches, maintain the mobile node's (MN) location. The contact access entities that are capable of managing MAG signals interact with the MN. The recommended approach has two primary objectives: (a) separating the control and data planes; and (b) shortening the handover delay.</jats:p></jats:abstract><publication_date media_type="online"><month>6</month><day>24</day><year>2024</year></publication_date><publication_date media_type="print"><month>6</month><day>24</day><year>2024</year></publication_date><pages><first_page>33</first_page><last_page>37</last_page></pages><publisher_item><item_number item_number_type="article_number">4</item_number></publisher_item><ai:program xmlns:ai="http://www.crossref.org/AccessIndicators.xsd" name="AccessIndicators"><ai:free_to_read start_date="2024-06-24"/><ai:license_ref applies_to="am" start_date="2024-06-24">https://wseas.com/journals/camcs/2024/a085103-1329.pdf</ai:license_ref></ai:program><archive_locations><archive name="Portico"/></archive_locations><doi_data><doi>10.37394/232028.2024.4.4</doi><resource>https://wseas.com/journals/camcs/2024/a085103-1329.pdf</resource></doi_data><citation_list><citation key="ref0"><unstructured_citation>C.Perkins, IP mobility Support for IPv4, IETF RFC 3344, August 2002 </unstructured_citation></citation><citation key="ref1"><doi>10.1109/isra.2012.6219279</doi><unstructured_citation>Zimu, Li, Peng Wei, and Liu Yujun. "An innovative Ipv4-ipv6 transition way for internet service provider." In 2012 IEEE symposium on robotics and applications (ISRA), pp. 672-675. IEEE, 2012. </unstructured_citation></citation><citation key="ref2"><unstructured_citation>D. Johnson, C. Perkins, J. Arkko, “Mobility Support in IPv6”, IETF RFC 3775, June 2004. </unstructured_citation></citation><citation key="ref3"><doi>10.17487/rfc5213</doi><unstructured_citation>Gundavelli, S., Leung, K., Devarapalli, V., Chowdhury, K., and B. Patil, "Proxy Mobile IPv6", IETF RFC 5213, August 2008 </unstructured_citation></citation><citation key="ref4"><doi>10.3126/jie.v15i2.27636</doi><unstructured_citation>Dawadi, Babu Ram, Danda Bahadur Rawat, and Shashidhar R. Joshi. "Software defined ipv6 network: A new paradigm for future networking." Journal of the Institute of Engineering 15.2 (2019): 1-13. </unstructured_citation></citation><citation key="ref5"><doi>10.1007/s10586-021-03402-4</doi><unstructured_citation>Ja’afreh, Mohammed Al, Hikmat Adhami, Alaa Eddin Alchalabi, Mohamed Hoda, and Abdulmotaleb El Saddik. "Toward integrating software defined networks with the Internet of Things: a review." Cluster Computing (2022): 1-18. </unstructured_citation></citation><citation key="ref6"><doi>10.1109/ccnc.2014.6866558</doi><unstructured_citation>Kim, Seong-Mun, Hyon-Young Choi, Pill-Won Park, Sung-Gi Min, and Youn-Hee Han. "OpenFlow-based Proxy mobile IPv6 over software defined network (SDN)." In 2014 IEEE 11th Consumer Communications and Networking Conference (CCNC), pp. 119-125. IEEE, 2014. </unstructured_citation></citation><citation key="ref7"><doi>10.1007/978-3-319-78262-1_14</doi><unstructured_citation>Gundavelli, S. (2020). Proxy Mobile IPv6. In: Shen, X.(Lin, X., Zhang, K. (eds) Encyclopedia of Wireless Networks. Springer, Cham. https://doi.org/10.1007/978-3-319-78262-1_14. </unstructured_citation></citation><citation key="ref8"><doi>10.1007/s12652-021-03158-0</doi><unstructured_citation>Dutta, N., &amp; Sarma, H. K. D. Efficient mobility management in IP networks through three layered MIPv6. Journal of Ambient Intelligence and Humanized Computing, (2022). 1-19. </unstructured_citation></citation><citation key="ref9"><doi>10.17487/rfc7389</doi><unstructured_citation>Wakikawa,R,Pazhyannur,R,Gundavelli,S&amp;Perk ins, C 2014,‘Separation of Control and User Plane for Proxy Mobile IPv6 (No. RFC7389)’. </unstructured_citation></citation><citation key="ref10"><doi>10.3390/jsan11010008</doi><unstructured_citation>Rabet, I., Selvaraju, S. P., Fotouhi, H., Alves, M., Vahabi, M., Balador, A., &amp; Björkman, M. (2022). Sdmob: Sdn-based mobility management for iot networks. Journal of Sensor and Actuator Networks, 11(1), 8. </unstructured_citation></citation><citation key="ref11"><doi>10.4236/cs.2016.79219</doi><unstructured_citation>Krishnan, I. L., &amp; Davidson, S. P. (2016). A novel approach to reduce handover latency in proxy mobile IPv6 based on multihoming. Circuits and Systems, 7(09) </unstructured_citation></citation><citation key="ref12"><doi>10.1007/s11235-011-9532-2</doi><unstructured_citation>Hossain, M. S., &amp; Atiquzzaman, M. (2013). Cost analysis of mobility protocols. Telecommunication Systems, 52(4), 2271-2285. </unstructured_citation></citation><citation key="ref13"><doi>10.1109/65.871336</doi><unstructured_citation>Wong, V. S., &amp; Leung, V. C. (2000). Location management for next-generation personal communications networks. IEEE network, 14(5), 18-24. </unstructured_citation></citation><citation key="ref14"><unstructured_citation>Specification-Version, Open-FlowSwitch. "1.4. 0." (2013)</unstructured_citation></citation></citation_list></journal_article></journal></body></doi_batch>